Sign in to follow this  
slavisa27

Plin N42 105kw

Recommended Posts

Imam ugradjen plin Stag 3, valtek dizne i tomaseto isparivac. Imam stalni problem sa plinom, nikako ne moze da mu se uradi kalibracija kako treba...Dok je ladan ne radi normalno, kad mu na leru dam jaci gas on kao da proguta knedlu pa onda procepi,dok se ne zagrije rad je nikakav. Na benzinu radi odlicno. Citajuci na netu vidio sam da ovaj motor nema vakum na usisnoj grani i da najvjerovatnije to moze biti problem... Dal zna kako se to moze rijesiti ? 

Edit : zaboravio sam napomenuti da sam stavio nov isparivac i nove dizne, zamjenio sve filtere...

Share this post


Link to post
Share on other sites

Ja mislim da postoji poseban uredjaj za te motore ali ne drzi me za rec,auto gas servis Rasic iz BG to uspesno resava koliko sam cuo,zbog tog motora sam i odustao od benzinca sa 4 klipa pa sam uzeo sa 6,kombinacija stag-tomasseto na sestaku radi savrseno,pokusaj kod njih da se informises,mnogi imaju problem sa tim N motorima koji su na plin

Share this post


Link to post
Share on other sites

Trenutno mi je stag 300 ugradjen i tomasseto isparivac. Ja mkslim da sam nasao problem. Problem je jer stag ne podrzava valvetronic motore. Treba u opcijama da se cekira valvetronic motor al stag podrzava standard i turbo motore. Ovih dana cu mjenjati procesor/kompjuter koji podrzava valvetronic pa se nadam da cu rijesiti problem.

Share this post


Link to post
Share on other sites

trebalo bi da se time resi,voze ljudi na plin sa tim motorom i ne zale se kojiko znam

Share this post


Link to post
Share on other sites

Promjenio komplet instalaciju, ubcio stag 200 go fast koji podrzava valvetronik motor i opet nisam resio problem. Kad je vruc i kad mi orebaci na plin postaku problemi, oicne da trokira, gasi se, nece da primi gas itd. Dok je ladan i prebaci na plin radi odlicno al samo zeza kad se zagrijan upali...

Share this post


Link to post
Share on other sites

Ja imao slican problem na autu, nije bmw doduse. Kad je hladan katastrofa, kad se ugreje radi kako treba. Svecice bile u pitanju. Promenio svih 8, radi sad korektno. Inace na benzinu mi je uvek radio ok i vruc i hladan. Kod plina mora struja da radi perfektno inace hoce da brljavi.

Share this post


Link to post
Share on other sites

Nisu svjecice u pitanju jer sam ih zamjenio, platio 55eura 4 komada

Share this post


Link to post
Share on other sites
3 hours ago, dredger said:

Ja imao slican problem na autu, nije bmw doduse. Kad je hladan katastrofa, kad se ugreje radi kako treba. Svecice bile u pitanju. Promenio svih 8, radi sad korektno. Inace na benzinu mi je uvek radio ok i vruc i hladan. Kod plina mora struja da radi perfektno inace hoce da brljavi.

како се то зове т парк xD Треба  зарадити само за свећицее

Share this post


Link to post
Share on other sites

tvin spark. 100 eura svih 8. Ma znas ti koja je to jebacina, 4 bobine, 8 svecica. Kad krene da jebe jedino je resenje sve novo staviti inace su igre bez granica.

Share this post


Link to post
Share on other sites
Sign in to follow this