savic88ms

BMW e46 320D '01

Recommended Posts

Поздрав свима,

 

Потребан ми је хитан савет, јер сам више очајан и не знам шта се дешава са мојим аутомобилом.

После вожње (краћа релација по граду), паркирао сам ауто и угасио. Након покушаја следећег паљења упалио је из прве, порадио пар секунди, угасио се и више нисам могао да га стартујем.

На дијагностици ништа није показивао а дошли су до закључка да је бош пумпа.

Електроника са пумпе је 2х послата електроничару, он је поправљао, враћао, ауто упали, ради док не достигне радну температуру и угаси опет.

У међувремену је јављао грешку за мапирање, сређено је и то.

На крају сам купио другу пумпу. Скинута је са аута који је исправан, палио, радио, и била је јединствена прилика да се на лицу места провери. Скинута је са тог аута, намештена код мене, опет је упалио и радио док није постигао радну температуру и опет се гаси.

Да ли је раније неко имао овакав проблем и да ли ми неко може помоћи саветом шта радити? Ауто ми стоји скоро 2 месеца?

Share this post


Link to post
Share on other sites

Jeste li probali sa nekom malo ozbiljnijom dijagnostikom koja ce bolje ocitati module... Ili je ECU pobrljavio ili nesto slicno, a moze biti da posle ugradnje novog/polovnog dela niste prvo izbrisali postojecu gresku.

Sent from my SM-J730F using Tapatalk

Share this post


Link to post
Share on other sites

Да, долазили су двојица електроничара са својим дијагностикама, плус аутомеханичар проверавао својом.

Осим грешке која се појавила за мапирање, јавила се била и грешка за сензор брзине ротора бош пумпе. Али то је на пумпи која је била на њему.
Откад је убачена ова купљена, сви параметри показују да је ок, али ауто опет неће да пали.

Share this post


Link to post
Share on other sites
22 minutes ago, NikNS said:

Jeste li probali sa nekom malo ozbiljnijom dijagnostikom koja ce bolje ocitati module... Ili je ECU pobrljavio ili nesto slicno, a moze biti da posle ugradnje novog/polovnog dela niste prvo izbrisali postojecu gresku.

Sent from my SM-J730F using Tapatalk
 

Да, долазили су двојица електроничара са својим дијагностикама, плус аутомеханичар проверавао својом.

Осим грешке која се појавила за мапирање, јавила се била и грешка за сензор брзине ротора бош пумпе. Али то је на пумпи која је била на њему.
Откад је убачена ова купљена, сви параметри показују да је ок, али ауто опет неће да пали.

Share this post


Link to post
Share on other sites

Prvo osnovna pitanja: jel akumulator 100% ispravan? Da li alternator radi 100%? E ako je to ok, onda idemo dalje. Jel su greške izbrisane nakon što su očitane i zamenjena pumpa/elektronika itd.? Da li se iste javljaju? Ja sam nedavno uzeo BMW, i dijagnostiku Foxwell NT510, ako imaš OBDII ulaz možemo da se nađemo da isčitamo sranja od kodova. Jako sam zadovoljan tom dijagnostikom (kao ne-profesionalac).

Share this post


Link to post
Share on other sites

Ja se slazem sa Mihailom, potrebno je pobrisati sve greske koje auto cita pri kontaktu samom, i jednostavno ako se vec gasi na radnoj temperaturi, to treba voziti i citati parametre dok se vozi pa sve do trenutka kad se auto ugasi...

Share this post


Link to post
Share on other sites
7 minutes ago, darkside said:

Prvo osnovna pitanja: jel akumulator 100% ispravan? Da li alternator radi 100%? E ako je to ok, onda idemo dalje. Jel su greške izbrisane nakon što su očitane i zamenjena pumpa/elektronika itd.? Da li se iste javljaju? Ja sam nedavno uzeo BMW, i dijagnostiku Foxwell NT510, ako imaš OBDII ulaz možemo da se nađemo da isčitamo sranja od kodova. Jako sam zadovoljan tom dijagnostikom (kao ne-profesionalac).

Акумулатор 100% исправан, купљен и јачи него што је био (100Ah), и са алтернатором је све у реду.

Грешке су све обрисане када је стављена купљена пумпа.

Када ми се то десило ауто је најнормалније радио, само се одједном угасио као да сам окренуо кључ. Значи није сецкао, није губио снагу, само се угасио. Вергла достра добро, окреће, али неће да чује да упали. 

Пар минута пре него што сам почео да пишем овај коментар, звао ме је бошиста који је штеловао (купљену) пумпу на паљење, тражи да му отерам ауто данас па да видим шта ће он рећи.

Хвала Вам пуно на одговору и залагању узећу у обзир и ту опцију.

Share this post


Link to post
Share on other sites
3 minutes ago, NikNS said:

Ja se slazem sa Mihailom, potrebno je pobrisati sve greske koje auto cita pri kontaktu samom, i jednostavno ako se vec gasi na radnoj temperaturi, to treba voziti i citati parametre dok se vozi pa sve do trenutka kad se auto ugasi...

Оно што знам је да су грешке биле обрисане пре сваког паљења и да сада не показује ниједну грешку. Шта више, механичар и електроничар кажу да су сви параметри у реду.
Као што сам написао Михаилу, бошиста ми је тражио пре неки минут да му отерам ауто, предложићу му ако успе да га упали да очита параметре у току вожње или у току рада мотора као што сте рекли.

Пишем Вам вечерас или сутра какво је стање.

Хвала још једном!

Share this post


Link to post
Share on other sites

Cim se on gasi samo kad dostigne radnu temperaturu znaci da nesto oko struje brljavi, moja neka laicka pretpostavka senzor temperature ili ECU.

Imao sam problem da u toku voznje auto prestane da reaguje na pedalu gasa, ubacim ga u ler i pustim da se ugasi, upalim ga i radi neko vreme dok opet ne prestane da reaguje na gas. Ispostavilo se da je bio hladan lem na ECU koji je prekidao signal koji kontrolise dizne.

Share this post


Link to post
Share on other sites
22 minutes ago, Indorile said:

Cim se on gasi samo kad dostigne radnu temperaturu znaci da nesto oko struje brljavi, moja neka laicka pretpostavka senzor temperature ili ECU.

Imao sam problem da u toku voznje auto prestane da reaguje na pedalu gasa, ubacim ga u ler i pustim da se ugasi, upalim ga i radi neko vreme dok opet ne prestane da reaguje na gas. Ispostavilo se da je bio hladan lem na ECU koji je prekidao signal koji kontrolise dizne.

Све више и мени личи да је нека глупост око струје и да сам се можда зезнуо што сам уопште куповао другу пумпу.
Чак сам мислио и док је верглао и није хтео да упали да је можда сензор радилице или сензор брегасте.

Share this post


Link to post
Share on other sites

A najgore sto ne mora uopste biti do toga, meni se slicno desilo kad sam imao problema sa kljucem i ews-om, nisam lepo ubo dzekove od ECU-a verglao je ko blesav ali nije palio uopste....

Share this post


Link to post
Share on other sites

Da je senzor radilice brljavio bi na dijagnostici dok je ugasen pokazivao bi oscilacije u obrtajima, a cim zdravo vergla nije ni ovo... Verovatno je ECU zveknuo...

Share this post


Link to post
Share on other sites

@NikNS @Indorile @darkside добро јутро свима.
Одшлепао сам ауто јуче после посла код бошисте. 
Обзиром да он није био у том тренутку ту, ауто је преузео његов мајстор и по симптомима и по ономе што је чуо од механичара и електроничара претпоставља и он да је проблем у ECU.
Пошто му је двориште пуно аутомобила и има доста посла рекао је да ће га радити тек после нове године ?

Чим ми буду јавили узрок проблема, писаћу вам.
Хвала вам још једном на саветима и залагању.

Поздрав и срећна вам нова година и новогодишњи празници (мало сам поранио)!! ?

Share this post


Link to post
Share on other sites

To si mogao sam uzeti od nekog ko ima otpad bravicu kljuca, kljuc, ews i komp i povezete sve za 10 minuta i probas kako auto radi i kako se ponasa auto tj kako radi i da li se gasi. Pa ako je to problem saznas za 10 minuta. Svako dobro zelim takodje i javi nam jesi li uspeo resiti. Pozdrav.

Sent from my SM-J730F using Tapatalk

Share this post


Link to post
Share on other sites
To si mogao sam uzeti od nekog ko ima otpad bravicu kljuca, kljuc, ews i komp i povezete sve za 10 minuta i probas kako auto radi i kako se ponasa auto tj kako radi i da li se gasi. Pa ako je to problem saznas za 10 minuta. Svako dobro zelim takodje i javi nam jesi li uspeo resiti. Pozdrav.

Sent from my SM-J730F using Tapatalk



Ево већ смо при крају првог месеца у години, мени ауто и даље није у функцији.
После бошисте који је “имао” идеју шта може бити, и јавио ми да је радилица пукла, када сам видео “колико је сати” и колико је стручан, решио сам да ауто претерам у трећу гаражу. Исти тај бошиста омашио је подешавање пумпе за 45 степени на паљењу и зато је само верглао и радио само на спреју.
Када је то исправљено, промењен је и компјутер, ews, кључ..., упалио је, радио, ја сам га возио неких 30ак километара, вукао је и ишао супер, да када би температуру дигао на радну опет почео да се гаси, с разликом да сада одмах пали. Грешку коју јавља је “сензор брзине, пумпа убризгавања”.
Више немам идеју шта може бити и шта га кочи...
7dff52fbf637e37a69445ebe86522a25.jpg


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Delphi je kolko ja znam,univerzalna dijagnostika...

Nadji nekog ko ima bmw dijagnostiku,iscitace konkretnije greske.

To ti je najjeftinije resenje

Share this post


Link to post
Share on other sites
17 hours ago, miksa said:

Delphi je kolko ja znam,univerzalna dijagnostika...

Nadji nekog ko ima bmw dijagnostiku,iscitace konkretnije greske.

To ti je najjeftinije resenje

Поред Delphi, повезивали смо га и на Bosh-ову дијагностику. Бошко каже исто, само је грешка и код грешке другачије дефинисан.
Пумпа је иначе скинута са BMW-а који је палио и радио сасвим нормално. ?

Share this post


Link to post
Share on other sites
Поред Delphi, повезивали смо га и на Bosh-ову дијагностику. Бошко каже исто, само је грешка и код грешке другачије дефинисан.
Пумпа је иначе скинута са BMW-а који је палио и радио сасвим нормално. 
A releji i osiguraci pored ecu jesu svi ok?

Sent from my SM-J730F using Tapatalk

Share this post


Link to post
Share on other sites
53 minutes ago, NikNS said:

A releji i osiguraci pored ecu jesu svi ok?

Sent from my SM-J730F using Tapatalk
 

Релеје и осигураче сам прво испроверавао. То је ок.
можда би зезао код паљења, не би требао касније у току рада мотора да га гаси. ?

Share this post


Link to post
Share on other sites