Mujak

ECU motora bmw e46

Recommended Posts

Pozdrav , crkao mi je ECU motora i treba da ga zamjenim, majstor je rekao da moram nac ecu sa istim brojem kao sto je ovaj moj, dok imam druge info da mogu i drugi samo se trebaju prekodirat ..

Share this post


Link to post
Share on other sites

posalji mi sliku oznake sa kompa. . , kako znas da je crkao, jel otvaran??

Share this post


Link to post
Share on other sites

Nakon malo duzeg vremena.. Stari ECU je otvaran vidi se i zamenjen je. Nakon toga novi problem auto se gasi u toku voznje. Cuje se beep upali lampica od DSC i zuta lampica upozorenja i ugasi se, okrenem kljuc na 1. poziciju vratim na kontakt auto dodje sebi odma. Poslije toga izmjenjen ulozak brave, relej plavi kod ecu, EWS, pregledana sva instalacija i nista nije pomoglo. Ja uzmem da pregledam osigurace i nadjem da za EWS idu dva osiguraca, jednog nije bilo i stavim odgovarajuci i poslije toga sve uredno radio do danas. Ponovo ista stvar, auto vuce normalno pali normalno, nakon odredjenog vremena, nema pravila samo se ugasi, poslije toga normalno pali. Ocistio sam kleme i dotego ih. Danas sam ga drzo samo na kontaktu i kad sam tek dao kontakt cula se pumpa par sec i onda poslije 1 minutu, znaci samo kontakt dat, pali se lampica od DSC i zuta i kroz sec cuje se ponovno pumpa.

Edited by Mujak

Share this post


Link to post
Share on other sites

Gremlini, uzasna bolest... 

Nemam sta pametno da kazem sem da se boris, prosao sam tu skolu, jednom  na zalost bez uspeha

Share this post


Link to post
Share on other sites

Od nove godine bilo je hladno i sve su bile gradske voznje, auto ne uspije dignut radnu temp. i nije mi se desavalo. Danas je bilo dosta toplije i isao sam u jednom pravcu cca 50km i auto je diglo radnu temp. i to se pocelo desavat. Mislio sam sutra probat sa senzorom radilice.. Najgore od svega je sto sam auto uzeo prosle godine u martu, znaci jos nije citava godina prosla, a nadavao sam se para i bio kod majstora...

Share this post


Link to post
Share on other sites

Sinoc mi pade na pamet sen.radilice, nego neznam nista oko dizela.. Uzmi polovan originalni, ili se raspitaj koji brend je pouzdan. Decko sa f. uzimao neki zamenski, nije dobio nista.

Zimus lik imao isti problem sa benzincem N46, izmenjao mu ecu,svasta nesto najebo skroz, kao radio je dubinsko pranje dan pre nego je poceo da ga zeza..

Moras da pipas dalje, nema druge..

Share this post


Link to post
Share on other sites
14 hours ago, Mujak said:

Nakon malo duzeg vremena.. Stari ECU je otvaran vidi se i zamenjen je. Nakon toga novi problem auto se gasi u toku voznje. Cuje se beep upali lampica od DSC i zuta lampica upozorenja i ugasi se, okrenem kljuc na 1. poziciju vratim na kontakt auto dodje sebi odma. Poslije toga izmjenjen ulozak brave, relej plavi kod ecu, EWS, pregledana sva instalacija i nista nije pomoglo. Ja uzmem da pregledam osigurace i nadjem da za EWS idu dva osiguraca, jednog nije bilo i stavim odgovarajuci i poslije toga sve uredno radio do danas. Ponovo ista stvar, auto vuce normalno pali normalno, nakon odredjenog vremena, nema pravila samo se ugasi, poslije toga normalno pali. Ocistio sam kleme i dotego ih. Danas sam ga drzo samo na kontaktu i kad sam tek dao kontakt cula se pumpa par sec i onda poslije 1 minutu, znaci samo kontakt dat, pali se lampica od DSC i zuta i kroz sec cuje se ponovno pumpa.

Da nije opet otisao isti osigurac?

Share this post


Link to post
Share on other sites

Nije otisao osigurac, svi su uredu. Danas bez problema se vozi, nije nijednom se ugasio. Digo radnu temperaturu i sve super. Sutra ide na dijagnostiku skroz drugom majstoru pa da vidimo. 

Share this post


Link to post
Share on other sites

Izbacio greske:

4121 DDE Main Relay is Switching too Late or too Early

46E3 Control Unit Internal Error 5
4222 Glow Plug Cyl 2 – Activation Interrupted

4232 Glow Plug Cyl 3 – Activation Interrupted

 

U toku dana ce elektricaru pa da vidimo.

Share this post


Link to post
Share on other sites

Narucen plavi relej koji bude kod dde, dolazi za dan dva, pa cemo vidit jel to to. Do sad , nije se gasio, tj od cetvrtka se nije ugasio nikako. 🤬

Share this post


Link to post
Share on other sites

si siguran da je pumpa ok?

Share this post


Link to post
Share on other sites

Pumpa goriva ? Ne znam, da li ce ona izbacit gresku ako je neispravna.. Mislim da mi se ovo desava samo kad je vrijeme toplije, jer vozio sam dosta i svo vrijeme je bilo hladno. Cim je temp. porasla iznad 10+  ovo se desava. Od tog dana opet je zahladnilo i ne desava se. Da napomenem, kako sam cuo , ovaj model nema bosch pumpu. Common rail je motor, tako mi je reko mehanicar. 

Share this post


Link to post
Share on other sites

Sama pumpa nema kontrolu i ne prikazuje grešku a ako ti izbaci grešku pumpe onda je rele u problemu.

Sent from my SM-N920P using Tapatalk

Share this post


Link to post
Share on other sites

Ne vjerujem da je pumpa, auto svaki put upali poslije tog gasenja. Znaci ne moram ni stat on upali. Jos nesto, ako se ugasi dok je na leru, nece da upali odma na prvo paljenje poslije, samo ode temperatura u crveno i vergla. Sto je slucaj sa losim relejom , jer kad sam njega izvadio i probo bez njega upalit isti slucaj mi se desio. Dok u voznji najnormalnije okrenem kljuc i nastavljam vozit dalje.

Share this post


Link to post
Share on other sites

Matori,tebe definitivno zeza neka el.blokada na pumpi ili blokada alarma....

Meni na e39 je povezana blokada na pumpu i kad je ukljucena(blokada) ,kad stavis na kontakt,pumpa se ne cuje,temperatura ode u crveno(to je stavljeno kao podsetnik da znas o cemu se radi ti kao vlasnik) i mozes da verglas dok ima snage u akumulatoru,ali ga upaliti neces....

 

Kod tebe se nesto tu zamrsilo u instalaciji i pravi ti problem nasumicno. Moj savet da oteras kod dobrog elektricara i da ti polako raskaci svaki kabal od alarma i izvadi iz auta.

Share this post


Link to post
Share on other sites

Bukvalno isto tako, temperatura u crveno,pumpa se ne cuje i vergla ko budala. Al to se samo desi ako iskljucim plavi relej, il ako stoji na leru i onda se ugasi sam i moram dva put dat/iskljucit kontakt i onda upali. Dok u voznji auto najnormalnije vozim konstantom brzinom nema rupa nema niceg, znaci ravno i samo se ugasi. Dok se kotrlja ja samo okrenem kljuc i ponovo dodje sebi i nastavljam dalje. Ujutro pali bez problema, nakon duzeg stajanja bez problema, odnosno uvijek pali osim u ovog gore slucaju.

Share this post


Link to post
Share on other sites

Evo ponovo se gasi, zamjenjen relej plavi sa novim. I ista situacija, ponovo na dijagnostiku opet izbacuje gresku za relej 4121 i novu gresku 46d0. Saljem sutra dde na servis pa da pregleda.

Share this post


Link to post
Share on other sites

Dosao dde od elektronicara, kaze da je bilo nekih sumnjivih lemova i da je ponovo to  zalemio. Ako bude ponovo problema, treba zamjenit to. Jucer citav dan je radio i nije se gasio pa cemo vidit. Sad me jos nesto muci haha u septembru zamjenjena remenica radilice, kupljena nova samo ne znam koji proizvodjac. Jucer sam vidio da ista plese dok je auto na leru. Vidi se otprilike koliko igra, pa bi i nju trebao zamjenit u toku sljedece sedmice. 

Share this post


Link to post
Share on other sites

Bump, evo nakon 15tak dana opet se gasi u voznji ...

Share this post


Link to post
Share on other sites

Citaj greske opet. .

Share this post


Link to post
Share on other sites

Iste greske na dijagnostici, odnio dde drugom elektronicaru, kaze da se moze popravit. Ako bude isto ide nova elektronika.

Greske 4121 dde main relay

46d0 control unit error

Share this post


Link to post
Share on other sites