Nemanja-e36

e36 318i

Recommended Posts

Kao sto sam napisao gore kad sam montirao sve novo, jedva sam koristio kocnicu, lagano sam kocio bas lagano. posle 500 600km sam poceo jace i do sad je sve radilo super, i kad je poceo minus pocelo je to grebanje sto sam objasnio gore. Disk nije kriv, nije izgreban,[plocice su ravne nemaju nikakve riseve kao ni disk. Moguce da je klip malo zardjao unutra pa ga ne vrati dokle bi trebalo...

Share this post


Link to post
Share on other sites

Mora da dodiruje, samo je pitanje da li ce skripati ili ne

Share this post


Link to post
Share on other sites

Ako ne greje tocak i krece se auto na semaforu kad pustis kocnicu, nemoj da otvaras cilindre bezveze

Share this post


Link to post
Share on other sites

Ma tocak se rukom okrece bez ikakvog problema, nista ne koci, nego se samo cuje taj zvuk trljanja plocica o disk...

Edited by Nemanja-e36

Share this post


Link to post
Share on other sites
20 minutes ago, Nemanja-e36 said:

Ma tocak se rukom okrece bez ikakvog problema, nista ne koci, nego se samo cuje taj zvuk trljanja plocica o disk...

Ako je ovo slučaj, onda stvarno ne treba dirati kočione cilindre.

Inače  Green team iz Veternika prodaje klipove i gumice za kočione cilindre, ali ne znam kakvog su kvaliteta.

Share this post


Link to post
Share on other sites

A da ti nije onaj zastitni lim malo kriv pa da ne cese o disk dok se okrece?

Послато са SM-G950F помоћу Тапатока

Share this post


Link to post
Share on other sites

Zato sto kad sam skinuo kljesta i zavrteo disk nije se culo nista :) Moze jedan savet opet :P? Sad u sredu cetvrtak bi trebao servis da radim pa me zanima koje ulje da sipam u menjac i diff? u motor cu uzeti shell na pumpi u NS na popustu sredom, e sad videcu da li 5w40 ili 10w40. Samo ne znam koje u diff i menjac ide ulje...

Share this post


Link to post
Share on other sites

To za razradjivanje kljesta, nisam bio prisutan ,pa ne znam sta je tacno radio.Jednom mi se culo trljanje kao da nesto kaci,kad je strucnjak od vulkanizera stavio teg koji je cesao o kljesta. Sad  da se čuje trljanje,a tocak se okrece lagano rukom,bas je cudno. Pogledaj opet malo bolje to.

Share this post


Link to post
Share on other sites

Da nije kojim slucajem lezaj otiso pa povremeno zeza ili si siguran da je izvor buke nesto oko kocionog sistema?

Share this post


Link to post
Share on other sites

Danas sam vozio ceo dan auto i nista se nije culo. Stanem u teretanu i budem tamo sat i pol i krenem kuci i pocne da cese pri brzini  20 30kmh... Dodjem kuci i odem do druga nakon pola sata i nista se ne cuje,znaci wtf :) Nemam sad vremena da gledam to jer kad dodjem kuci sa posla vec je mrak a nemam slobodnu garazu da radim po mraku...Nije to zvuk lezaja,nema lufta tocak uopste i kad skrecem ne menja zvuk tocak...

Edited by Nemanja-e36

Share this post


Link to post
Share on other sites
7 minutes ago, Nemanja-e36 said:

Danas sam vozio ceo dan auto i nista se nije culo. Stanem u teretanu i budem tamo sat i pol i krenem kuci i pocne da cese pri brzini  20 30kmh... Dodjem kuci i odem do druga nakon pola sata i nista se ne cuje,znaci wtf :) Nemam sad vremena da gledam to jer kad dodjem kuci sa posla vec je mrak a nemam slobodnu garazu da radim po mraku...Nije to zvuk lezaja,nema lufta tocak uopste i kad skrecem ne menja zvuk tocak...

Kakvo ti je ozvučenje?

Share this post


Link to post
Share on other sites

Ahhahahaahah ugasim sve dok slusam kako cese:) Znaci ovako, skinuo sam kljesta da podmazem sve i kad sam zavrteo disk ne cuje se nista. Kad sam montirao sve i stavio plocice,i zavrtim disk rukom i cuje se cesanje, znaci ne blokira nista cim ja rukom okrecem disk bez problema... Moram ja to sad u subotu ponovo da pregledam sve. u sredu radim servis i tako. Taman sacuvao malo para i kupim danas whey protein a nisam ni planirao. Kako ja ne znam sa tim parama pa to je strasno. Cim imam 50 100e u stekku odma mi sve treba:P Ili spicim u auto ili neki alat i tako to :P

Share this post


Link to post
Share on other sites

Zamenio sam ulje, sipao sam shell 5w4. 5l me izaslo 2905din, i reko ajde da ga odnesem na dijagnostiku da vidim jel sve ok i da odma resetuje  oil service, nije hteo da se resetuje ni preko prespajanja u konektoru za dijagnostiku, ni preko nje, verovatno zato sto ima jos jedna zelena crtica...Ne vazno, vazno je da mi je izbacio gresku katalizatora... Naravno ja nemam katalizator i majstor mi rece da oce lambda da brljavi zbog toga i ako je euro2 motor. Dao mi je predlog da mi neko napravi na auspuhu deo gde ce ici ta lambda sonda i gde ce samo deo gasova prolaziti i bice sve ok. Inace auto mi trosi vise goriva, plin je sve ok ali goriva mi malo vise trosi i na leru se oseti gorivo na auspuhu. Nema dima sve je ok samo se oseti gorivo. Prvo paljenje dok je hladan ler varira nekih 10sec i onda se stabilizuje, posle toga sve radi ok.

Kakva su vasa iskustva sa ovim? Meni nema slisla za o2 jer je ispred katalizatora pa mi nije jasno kako moze da zeza onda?I kako da naapravim to sa o2 da kroz nju prolazi samo deo gasova?

Edited by Nemanja-e36

Share this post


Link to post
Share on other sites

U druze svaka cast, bas te povoljno izaslo ulje, odlicna kupovina.

Sta kaze dijagnostika, jel zabelezio neki misfire i slicno?

Share this post


Link to post
Share on other sites

Nista, nikakvu gresku, osim nesto za katalizator ali ne mogu da se setim na engleskom kako je glasila greska da me ubijes! A ja rekao majstoru da mi se oseti benzin i da malo vise trosi, pa kad je video gresku kaze da lambda zeza jer nema katalizator... Ali opet kazem, kako moze lambda pre katalizatora da zeza?  Logucno je da one posle katalizatora zezaju zar ne? 

Share this post


Link to post
Share on other sites

Imam jedan problem, e 36 je u pitanju kada kocim blago me baca u levu stranu, a i felna sa desne strane zna da se zagreje, kakav bi to bio kvar u pitanju, sta treba da proverim ili da uradim kako bi to eliminisao?

Share this post


Link to post
Share on other sites

Probaj sa gumama dal je isti pritisak sa svima i ujedno mozes izvaditi klinove za vracanje cilindra mozda se glavi, stavi silikonske masti i probaj tako :)

Share this post


Link to post
Share on other sites

Vec neko vreme mi se desava na prvo paljenje, kad je hladan, da varira ler od 600 do 1200 znaci padne na cca 600 pa skoci do cca 1200 i tako cca 10sec i onda se smiri. Kad je vruc sve normalno radi. Takodje nekad se desi da kad usloravam i stisnem kvacilo obrtaji padnu na cca 600 i odma se vrate u normalu. Dai je neko imao slican problem? Na dijagnostici izbacilo neku gresku za katalizator a ja njega nemam... Znate kako cuvam auto tako da sve provereno, nigde ne vuce falsh vazduh itd. Takodje primetio sam da malo vise trosi goriva dok je sa plino. sve ok... 

Share this post


Link to post
Share on other sites
37 minutes ago, Nemanja-e36 said:

Vec neko vreme mi se desava na prvo paljenje, kad je hladan, da varira ler od 600 do 1200 znaci padne na cca 600 pa skoci do cca 1200 i tako cca 10sec i onda se smiri. Kad je vruc sve normalno radi. Takodje nekad se desi da kad usloravam i stisnem kvacilo obrtaji padnu na cca 600 i odma se vrate u normalu. Dai je neko imao slican problem? Na dijagnostici izbacilo neku gresku za katalizator a ja njega nemam... Znate kako cuvam auto tako da sve provereno, nigde ne vuce falsh vazduh itd. Takodje primetio sam da malo vise trosi goriva dok je sa plino. sve ok... 

Tu gresku ti izbacuje  zbog sonde, odnosno racunar ne "vidi" sondu jer ti je katalizator koji je fabricki postojao neko pre tebe skinuo.

To variranje lea moze biti iz vise razloga. Ako imas mogucnost, probaj sa nekim drugim ICV ventilom da vidis kako se ponasa u leru. 

 

Share this post


Link to post
Share on other sites

Nemam drugi icv nazalost... Kako da resim taj problem sa sondom? Ali moj auto ima samo jednu sondu i to pre katalizatora pa kako onda moze ona da brljavi? 

Share this post


Link to post
Share on other sites
12 hours ago, Nemanja-e36 said:

Nemam drugi icv nazalost... Kako da resim taj problem sa sondom? Ali moj auto ima samo jednu sondu i to pre katalizatora pa kako onda moze ona da brljavi? 

 

Pogledaj malo bolje, s obzirom da si napisao da nemas katalizator.

Auto je fabricki imao katalizator I sondu. Neki vlasnik pre tebe je skinuo katalizator, raskacio sondu I bacio u kantu (verovatno). Jedan deo sonde se kaci u katalizator a drugi u  muski okrugli dzek koji je deo motorne instalacije, obicno oko akumulatora, baci pogled I treba da je tu prazan dzek. Kada prikacis auto na dijagnozu, racunar ti taj nedostatak prijajavljuje kao gresku. "O2 error" I slicno.

Evo slike sonde.

https://www.pelicanparts.com/More_Info/11781734393.htm?pn=11-78-1-734-393-M14

Ipak ti imas problem sa variranjem lera I uzrok moze biti višestruk : TCP, ICV, MAF, ECU, klapna... Te komponente usled starosti, mogu biti jedan od uzroka problema. Plin takodje moze uticati na pravilnu funkcionalnost MAF-a. Ako ga nisi nikada cistio iznutra, probaj da ga skines i primetices da je jako crn oko klapne i procisti ga Carb cleanerom ili Bremsom, za pocetak.

 

 

 

 

 

 

 

Edited by Elvir

Share this post


Link to post
Share on other sites

Nema nikakve veze ima li ili nema katalizator. Na njegovom automobilu sonda je pre katalizatora i ona nema pojma da li se iza nje nesto nalazi.

Ako nema sekvent, onda ni sonda nema nikakvu ulogu pri radu na plin, osim ako nema step motor koji regulise dotok plina (a 99% to nema).

A i kad je sve ispravno, sonda u prvim sekundama/minutima rada nema funkciju, dok se ne zagreje, pa bi hladan radio lepo da je do nje.

 

Ovo njegovo lici na prljav/neispravan ICV,.

Share this post


Link to post
Share on other sites

To i ja tvrdim da je problem druge vrste. A katalizator je spomenuo covek kada je mu je prijavio gresku da bi nakon toga rekao da nema katalizator. Moja predpostavka je da je originalni katal. skinut i umeto njega postavljen obican lonac a da mu je gresku prijavio zbog nedostatka sonde. Ipak, covek ima najbolji uvid sta mu je trenutno na autu. Prema EPC-u, original izvedba katalizatora za M43 motor ide zajedno sa dve cevi koje idu na izduv i rupom na jednoj od njih u koju se uvrce sonda, isto kao kod E30.

http://bmwfans.info/parts-catalog/E36-Sedan/Europe/318i-M43/L/feb1995/browse/exhaust_system/catalyst_lambda_probe/

 

 

Share this post


Link to post
Share on other sites